MCB Forum

Allgemein => Allgemein => Thema gestartet von: Schneider Klaus am 16. Mai 2008, 08:01:00

Titel: 2.4 GHz Irrfahrt!!
Beitrag von: Schneider Klaus am 16. Mai 2008, 08:01:00
Hallo!
Anscheinend ist das mit der 2.4GHz Harmonisieren noch nicht ganz ausgegoren.
Siehe diesen Thresd:
http://www.rc-network.de/forum/showthread.php?t=103998

Anscheinend wollen die WLAN-Hersteller eine Antikollisionstechnik ähnlich CSMA/CD
auf 2.4GHz einführen, allen voran CISCO.
Leider scheint das 2.4GHz Band mit widersprüchlichen Meldungen gespickt zu sein.
Auf alle Fälle wird in Brüssel darüber diskutiert!

Gruss
Klaus
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Nussbaumer Wolfgang am 16. Mai 2008, 19:50:45
Scheint doch nicht so schlimm auszusehen.
http://www.rc-heli.de/board/showpost.php?p=568632&postcount=11

einfach mal abwarten und dann . . . . .

 [smiley=schild-wayneinteressierts.gif]




Wolfgang
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Nussbaumer Wolfgang am 16. Mai 2008, 22:29:32
Siehe auch hier:
http://www.rc-network.de/forum/showpost.php?p=954405

Wolfgang
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Nussbaumer Wolfgang am 17. Mai 2008, 12:45:01
Und die, die es genau wissen wollen.
hier:
http://www.rc-network.de/magazin/artikel_08/art_08-029/art_029-01.html

Wolfgang
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Bernd Kartnaller am 01. Juni 2008, 17:50:09
Hallo Zusammen!

Sommerzeit = neue Probleme!  >:(

Die FASST Empfänger scheinen bei höheren Temperaturen Probleme zu bekommen.
Bei knapp 60°C sollen die Empfänger aufzugeben. In einem geschlossenen Rumpf in der Sonne stehend sind die 60°C gleich mal erreicht. Industriestandart ist darum bei 80°C angesetzt, scheint aber für Futaba nicht zu gelten  >:( >:(.
http://www.rclineforum.de/forum/thread.php?threadid=200249&sid=180713db73d2c8756c2fe82d3a4da63f

Es gab schon Abstürze!
Bitte beachtet daher, dass ihr eure Modelle nicht der prallen Sonne aussetzt und im Auto ist es dann nochmals um eine Stufe verschärft!


Gruß Bernd
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Bernhard Dostal am 01. Juni 2008, 18:22:07
Hallo zusammen !

Hab hier auch noch einen Link der sich mit dem Thema beschäftigt. >:(

http://www.t14-forum.net/topic.php?id=1774&

Find ich nicht gnaz Ok das ein neue Entwickeltes Teil solche Macken hat, zumal Futaba ja keine kleine Firma ist.

Gruss
Bernie
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Schneider Klaus am 02. Juni 2008, 09:01:02
Hallo!

Es ist nunmal so dass die elektronischen Bauteile einen kommerziellen Temp. Bereich von 0 - 70° haben.
Der industrielle Temp.Bereich geht von -40  bis +85 (teilweise 125°), mil. von -55 - +125° .
Das ganze schlägt sich auch im Preis der Bauteile nieder.
Jetzt dürft ihr raten was da wohl verbaut wird  ;)

Einen sonnigen Tag und kühlen Empfänger!!

Klaus
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Schappacher Harald am 02. Juni 2008, 09:28:26
Hi,

der Titel - Irrfahrt - passt wirklich derzeit zu den angebotenen 2,4 GHz Anlagen.

Mein Favorit FASST leidet jetzt sehr stark mit der Empfängergeschichte. Ein Lüfter auf dem Empfänger ist ja wohl absolut inakzeptabel. Auch wenn es einen Betriebstemperaturbereich von - bis gibt kann mal wohl nicht von einer Alltagstauglichkeit sprechen, wenn in einem F3C Rumpfhubschrauber der Empfänger aussteigt bei einer Außenlufttemperatur von 30 Grad. Die Flächenflieger betrifft es noch mehr mit den Glaskanzeln und den Motordämpfern in den Rümpfen. Und ein Lüfter macht auch keinen Sinn, wenn die angesaugte Luft bereits 60 Grad hat und nur umgewälzt wird.

Ich werde ab 30 Grad C Außentemperatur die Temperatur in meinen Besenstielhelis loggen und ansehen, wie sich diese unter der Haube entwickelt.

Grüße HS
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Bernd Kartnaller am 02. Juni 2008, 20:04:03
Hi Harry!

Bin schon mal über die geloggten Daten gespannt.

Im Winter muss die Haube drauf wegen der Lipos und im Sommer muss sie dann runter wegen dem Empfänger! [smiley=schild-fluch.gif]
Langsam wird es schon lustig mit den Herstellern, als ob das Zeug nichts kostet.

Gruß Bernd
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Bernd Kartnaller am 09. September 2008, 14:25:25
bitte lesen,

klasse Bericht zu 2,4Ghz
http://www.vth.de/fileadmin/archiv/pdf/fmt2008_08_032.pdf

Gruß Bernd
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Bernd Kartnaller am 21. September 2008, 10:41:41
Vortrag: FASST 2,4 GHz-Technologie
von Harald Schäfer, Firma robbe

=824&cHash=0bd87004d8]HIER klicken (http://www.vth.de/zeitschriften/heli-4-fun/videos/videos-heli-4-fun/vortrag-fasst-2-4-ghz-technologie/1.html?tx_ttnews[backPid)

Gruß Bernd
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Waltl Armin am 27. Oktober 2008, 19:00:03
Hallo
War Euch eigentlich bewusst, oder wer hat gewusst, das der Empfänger R6014
von Futaba nur eine Steuerspannung von 2,7 Volt arbeitet?
Somit kommt der Empfänger mit manchen Hitec Servos nicht klar.
Diese bleiben dann einfach irgendwo stehen, können aber dann dort wieder mit der nächsten Steuerbewegung wieder "abgeholt" werden, und funzen wieder.
Ebenfalls gehen Magnetventile und verschiedene andere Zusatzfunktionen
nicht.Wie gesagt hat der Empfänger eine Steuerspannung von 2,7 Volt, bis jetzt hatten alle Empfänger 3 Volt.
Aber das Beste kommt noch:
Robbe weiss das, und schiebt bei Probleme die Schuld auf den Fachhandel, der
lt Ihrer Ansicht die Kunden nicht informiert.Auch kann man sich bei Robbe nicht erklären, wenn man schon Futaba [smiley=10_confused.gif] [smiley=10_confused.gif] kauft,wie man um Himmels Willen nur Hitec servos damit betreiben will?
In der Beschreibung wird auf diese Problem erst nach Öffnen der Bedienungsanleitung hingewiesen.Da ist dann aber der Kauf schon vollzogen, und Robbe schiebt die Schuld dann auf den Fachhandel.
Eine Sa.........ei!
Leider so erfahren.
Nur zur Klärung:
Ich habe kein Problem mit dem Fachhandel!
Aber die Argumentation und die Einstellung zu diesem Thema von Robbe ist einfach nicht in Ordnung.
Bin nur froh, am Boden das bemerkt zu haben.
Nicht auszudenken, wenn das in der Luft passiert.
Grüsse von einem, ein wenig angefressenen,
Armin
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Nussbaumer Wolfgang am 27. Oktober 2008, 20:24:25
Hallo Armin.
Das Problem ist schon lange bekannt. Siehe ftp://http://www.rc-network.de/forum/showthread.php?t=94662&highlight=6014
Robbe argumentiert halt so, dass es mit Robbe Servos funktioniert. Ist zwar etwas windig, aber ist halt so.
Wir haben unsere PowerWeichen auch auf die niedrige Impulsspannung angleichen müssen, und jetzt funktioniert es perfect.

Wolfgang
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Waltl Armin am 28. Oktober 2008, 05:36:58
Hallo
Was für ein Glück, das Ihr die Dinger habt.
Leider ist es aus Platz oder Gewichtsgründen nicht möglich, diese immer  einzubauen.
Ich denke mir , das das nicht nur eine windige Einstellung ist, sondern sogar eine gefährliche (die von Robbe natürlich, nicht die Deine).
Möchte nicht wissen, wieviele schon heruntergefallen sind, und gar nicht wussten warum.Vor allem weil es anfänglich funzt, dann bei Erwährmung einzelne Servos aussteigen.Das Prob. haben aber alle.
Herr Kraus von der Firma Robbe sagte mir: Da hat sich halt Futaba nichts dabei gedacht, die Steuerspannung zu verändern.
Super, jetzt gehts uns allen besser!Vor allem mir.
Gruss Armin
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Fuchs Erich am 28. Oktober 2008, 07:06:10
Hallo

Noch ein wenig "Background" zu diesem Thema:

Die gesamte 2G4 -Technik funktioniert mit den Komponenten (IC´s) der WLan-Technik.
Allein die Software wurde von den verschiedenen Anbietern
an die Gegebenheit der RC-Bedürfnisse angepasst.

Hier funktioniern alle IC´s mit einer Betriebsspg. von 3,3 V.
Somit kann je nach Schaltungsauslegung dann am Servoausgang des Empfängers
die Impulsspg. schon grenzwertig sein.
Dies wird in verschiedenen Internet-Foren schon seit längerem diskusiert.

Also nicht schlecht, sich hier von Zeit zu Zeit mal kundig zu machen.
Info aus Fachzeitschriften sind ja meist 2 Monate zu spät.

Gruß Euer Erich


Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Nussbaumer Wolfgang am 28. Oktober 2008, 07:38:45
Du musst ja nicht gleich eine Power Box einbauen. Es gibt so genannte "Impulsverstärker". Die heben die Impulsspannung dann an. Laut meinen Infos gibt es nicht, das die Servos zuerst gehen und dann im Flug nicht mehr. Entweder die gehen oder eben nicht. Mit Graupner oder Futaba Servos gibt es kein Problem ::)

Wolfgang
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Feuerherdt Maik am 28. Oktober 2008, 08:34:25
Hallo,hätte da mal ebend ne Frage,gilt das nur für den einen Empfänger mit der Spannung?

mfg Maik
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Fuchs Erich am 28. Oktober 2008, 09:23:16
Hallo

Die Höhe der Impuls-Spg. am Ausgang vom Empfänger hängt im großen und ganzen
vom Schaltungsdesgin und den verwendeten Bauteilen im Empfänger ab.
Hier ist es ja auch u. U. möglich, das beim gleichen Empfänger aus unterschiedlichen Fertigungslosen,
Bauteile von verschieden IC-Lieferanten verbaut werden.
Und schon gibt es u. U. die angesprochenen Probleme.
Laut meiner Info werden ja die meisten Empfänger intern mit 3,3 V betrieben.

gruß Euer Erich
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Feuerherdt Maik am 28. Oktober 2008, 09:58:34
Hallo,ich betreibe zum Beispiel einen R617FS mit Power Box und Hitec 645er Servos und Habe noch nie Probleme  damit gehabt.

mfg Maik
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Fuchs Erich am 28. Oktober 2008, 15:56:36
Hallo

Habe mal Wolfgangs Link zu RC-Network versucht, will nicht so Recht.
Also nochmal:

Hier Schauen ! (http://www.rc-network.de/forum/showthread.php?t=94662&highlight=6014)

gruß Erich
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Waltl Armin am 28. Oktober 2008, 18:18:36
Hallo Leute
Grosse Wende.
Wie ich heute erfahren habe, sind die neuen Empfänger 6014 von Futuba
14 Kanal erhältlich :)
Einen solchen werde ich dann erhalten. Er soll eine Spannung haben, bei dem es keine Prob. mehr geben soll.
Wenn ich diesen habe, werde ich mich wieder melden.
Möchte ich mich bei Resi bedanken, die mir das Ganze ermöglicht hat[smiley=dankk2.gif]..
Ein jetzt posetiv hoffender
Armin
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Nussbaumer Wolfgang am 28. Oktober 2008, 18:37:05
Da bin ich ja dann mal drauf gespannt, ob der den funktioniert.
Und was da noch alles geändert wurde. :o

Wolfgang
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Waltl Armin am 01. November 2008, 10:28:56
Hallo
Habe den euen Empfänger bekommen!
Habe diesen sofort ausprobiert, und er funzt tadelos!
Zuerst werde ich noch einen  Wärmetest machen
(Servos auf allen Kanälen, im Testbetrieb, über den Sender, über längere Zeit).
Dann muss ich nur noch auf ein gutes Wetter warten und es wird geflogen.
Natürlich nicht gleich mit Turbine, aber doch mit was ordentliches.
Anfangs war ich ein wenig skeptisch, da sich der neue, bis auf die Beschreibung, nicht vom alten unterscheiden lässt.
Allein die neue Bestellnummer(Nach dem Komma wurde eine 1 angehängt), gibt Auskunft über diesen Typ.
Nochmals Danke an den "Fachhandel", denn nicht mal der Schweighofer, noch Lindinger wussten, das ein neuer Empfänger rausgekommen ist ;).
Gruss Armin
Titel: Re: 2.4 GHz Irrfahrt!!
Beitrag von: Woelfl Sandro am 21. Dezember 2008, 19:13:38
ich bin auf 2,4 ghz umgestiegen und bin sehr zufrieden, ich kann es nur weiterempfehlen ;)


gruß sandro